Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6257
15 RFCs mentioned in the text of RFC 6257 (Bundle Security Protocol Specification)
RFC
Title
Status
Date
2104
HMAC: Keyed-Hashing for Message Authentication
H. Krawczyk, M. Bellare, R. Canetti
Informational
February 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4055
Additional Algorithms and Identifiers for RSA Cryptography for use in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
J. Schaad, B. Kaliski, R. Housley
Proposed Standard
June 2005
4106
The Use of Galois/Counter Mode (GCM) in IPsec Encapsulating Security Payload (ESP)
J. Viega, D. McGrew
Proposed Standard
June 2005
4838
Delay-Tolerant Networking Architecture
V. Cerf, S. Burleigh, A. Hooke, L. Torgerson, R. Durst, K. Scott, K. Fall, H. Weiss
Informational
April 2007
5050
Bundle Protocol Specification
K. Scott, S. Burleigh
Experimental
November 2007
5084
Using AES-CCM and AES-GCM Authenticated Encryption in the Cryptographic Message Syntax (CMS)
R. Housley
Proposed Standard
November 2007
5280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Proposed Standard
May 2008
5652
Cryptographic Message Syntax (CMS)
R. Housley
Internet Standard
September 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5751
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message Specification
B. Ramsdell, S. Turner · obsoleted by RFC 8551
Proposed Standard
January 2010
6255
Delay-Tolerant Networking Bundle Protocol IANA Registries
M. Blanchet
Informational
May 2011
6258
Delay-Tolerant Networking Metadata Extension Block
S. Symington
Experimental
May 2011
6259
Delay-Tolerant Networking Previous-Hop Insertion Block
S. Symington
Experimental
May 2011
RFC 6257