| 2003 | IP Encapsulation within IPC. Perkins | Proposed Standard | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2473 | Generic Packet Tunneling in IPv6 SpecificationA. Conta, S. Deering | Proposed Standard | December 1998 |
| 2608 | Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. Day | Proposed Standard | June 1999 |
| 2679 | A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679 | Proposed Standard | September 1999 |
| 2680 | A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680 | Proposed Standard | September 1999 |
| 2681 | A Round-trip Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas | Proposed Standard | September 1999 |
| 3046 | DHCP Relay Agent Information OptionM. Patrick | Proposed Standard | January 2001 |
| 3748 | Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed. | Proposed Standard | June 2004 |
| 3775 | Mobility Support in IPv6D. Johnson, C. Perkins, J. Arkko · obsoleted by RFC 6275 | Proposed Standard | June 2004 |
| 4039 | Rapid Commit Option for the Dynamic Host Configuration Protocol version 4 (DHCPv4)S. Park, P. Kim, B. Volz | Proposed Standard | March 2005 |
| 4066 | Candidate Access Router Discovery (CARD)M. Liebsch, Ed., A. Singh, Ed., H. Chaskar, D. Funato, E. Shim | Experimental | July 2005 |
| 4067 | Context Transfer Protocol (CXTP)J. Loughney, Ed., M. Nakhjiri, C. Perkins, R. Koodli | Experimental | July 2005 |
| 4429 | Optimistic Duplicate Address Detection (DAD) for IPv6N. Moore | Proposed Standard | April 2006 |
| 4555 | IKEv2 Mobility and Multihoming Protocol (MOBIKE)P. Eronen | Proposed Standard | June 2006 |
| 4881 | Low-Latency Handoffs in Mobile IPv4K. El Malki, Ed. | Experimental | June 2007 |
| 5169 | Handover Key Management and Re-Authentication Problem StatementT. Clancy, M. Nakhjiri, V. Narayanan, L. Dondeti | Informational | March 2008 |
| 5172 | Negotiation for IPv6 Datagram Compression Using IPv6 Control ProtocolS. Varada, Ed. | Proposed Standard | March 2008 |
| 5191 | Protocol for Carrying Authentication for Network Access (PANA)D. Forsberg, Y. Ohba, Ed., B. Patil, H. Tschofenig, A. Yegin | Proposed Standard | May 2008 |
| 5201 | Host Identity ProtocolR. Moskowitz, P. Nikander, P. Jokela, Ed., T. Henderson · obsoleted by RFC 7401 | Experimental | April 2008 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5247 | Extensible Authentication Protocol (EAP) Key Management FrameworkB. Aboba, D. Simon, P. Eronen | Proposed Standard | August 2008 |
| 5380 | Hierarchical Mobile IPv6 (HMIPv6) Mobility ManagementH. Soliman, C. Castelluccia, K. ElMalki, L. Bellier | Proposed Standard | October 2008 |
| 5568 | Mobile IPv6 Fast HandoversR. Koodli, Ed. | Proposed Standard | July 2009 |
| 5648 | Multiple Care-of Addresses RegistrationR. Wakikawa, Ed., V. Devarapalli, G. Tsirtsis, T. Ernst, K. Nagami | Proposed Standard | October 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5836 | Extensible Authentication Protocol (EAP) Early Authentication Problem StatementY. Ohba, Ed., Q. Wu, Ed., G. Zorn, Ed. | Informational | April 2010 |
| 5944 | IP Mobility Support for IPv4, RevisedC. Perkins, Ed. | Proposed Standard | November 2010 |
| 5974 | NSIS Signaling Layer Protocol (NSLP) for Quality-of-Service SignalingJ. Manner, G. Karagiannis, A. McDonald | Experimental | October 2010 |