Cited in: RFC 6247
11 RFCs mentioned in the text of RFC 6247 (Moving the Undeployed TCP Extensions RFC 1072, RFC 1106, RFC 1110, RFC 1145, RFC 1146, RFC 1379, RFC 1644, and RFC 1693 to Historic Status)
| RFC | Title | Status | Date |
|---|---|---|---|
| 1072 | TCP extensions for long-delay paths | Historic | October 1988 |
| 1106 | TCP big window and NAK options | Historic | June 1989 |
| 1110 | Problem with the TCP big window option | Historic | August 1989 |
| 1145 | TCP alternate checksum options | Historic | February 1990 |
| 1146 | TCP alternate checksum options | Historic | March 1990 |
| 1379 | Extending TCP for Transactions -- Concepts | Historic | November 1992 |
| 1644 | T/TCP -- TCP Extensions for Transactions Functional Specification | Historic | July 1994 |
| 1693 | An Extension to TCP : Partial Order Service | Historic | November 1994 |
| 2026 | The Internet Standards Process -- Revision 3 | Best Current Practice | October 1996 |
| 4614 | A Roadmap for Transmission Control Protocol (TCP) Specification Documents | Informational | September 2006 |
| 5741 | RFC Streams, Headers, and Boilerplates | Informational | December 2009 |