Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6241
15 RFCs mentioned in the text of RFC 6241 (Network Configuration Protocol (NETCONF))
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2865
Remote Authentication Dial In User Service (RADIUS)
C. Rigney, S. Willens, A. Rubens, W. Simpson
Draft Standard
June 2000
3470
Guidelines for the Use of Extensible Markup Language (XML) within IETF Protocols
S. Hollenbeck, M. Rose, L. Masinter
Best Current Practice
January 2003
3553
An IETF URN Sub-namespace for Registered Protocol Parameters
M. Mealling, L. Masinter, T. Hardie, G. Klyne
Best Current Practice
June 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4251
The Secure Shell (SSH) Protocol Architecture
T. Ylonen, C. Lonvick, Ed.
Proposed Standard
January 2006
4741
NETCONF Configuration Protocol
R. Enns, Ed. · obsoleted by RFC 6241
Proposed Standard
December 2006
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5717
Partial Lock Remote Procedure Call (RPC) for NETCONF
B. Lengyel, M. Bjorklund
Proposed Standard
December 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6021
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 6991
Proposed Standard
October 2010
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
RFC 6241