rfc.dk

Cited in: RFC 6230

29 RFCs mentioned in the text of RFC 6230 (Media Control Channel Framework)

RFCTitleStatusDate
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3262Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3263Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3311The Session Initiation Protocol (SIP) UPDATE MethodJ. RosenbergProposed StandardOctober 2002
3525Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125HistoricJune 2003
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3725Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. CamarilloBest Current PracticeApril 2004
3840Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. KyzivatProposed StandardAugust 2004
3841Caller Preferences for the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. KyzivatProposed StandardAugust 2004
4145TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. CamarilloProposed StandardSeptember 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4574The Session Description Protocol (SDP) Label AttributeO. Levin, G. CamarilloProposed StandardAugust 2006
4855Media Type Registration of RTP Payload FormatsS. CasnerProposed StandardFebruary 2007
5125Reclassification of RFC 3525 to HistoricT. TaylorInformationalFebruary 2008
5167Media Server Control Protocol RequirementsM. Dolly, R. EvenInformationalMarch 2008
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5626Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed.Proposed StandardOctober 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5751Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551Proposed StandardJanuary 2010
5922Domain Certificates in the Session Initiation Protocol (SIP)V. Gurbani, S. Lawrence, A. JeffreyProposed StandardJune 2010