rfc.dk

Cited in: RFC 6208

12 RFCs mentioned in the text of RFC 6208 (Cloud Data Management Interface (CDMI) Media Types)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1024HEMS variable definitionsC. Partridge, G. TrewittUnknownOctober 1987
1076HEMS monitoring and control languageG. Trewitt, C. PartridgeUnknownNovember 1988
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3552Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. KorverBest Current PracticeJuly 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4288Media Type Specifications and Registration ProceduresN. Freed, J. Klensin · obsoleted by RFC 6838Best Current PracticeDecember 2005
4627The application/json Media Type for JavaScript Object Notation (JSON)D. Crockford · obsoleted by RFC 7159InformationalJuly 2006
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009