Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6187
19 RFCs mentioned in the text of RFC 6187 (X.509v3 Certificates for Secure Shell Authentication)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2560
X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP
M. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960
Proposed Standard
June 1999
3279
Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
L. Bassham, W. Polk, R. Housley
Proposed Standard
May 2002
3447
Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1
J. Jonsson, B. Kaliski · obsoleted by RFC 8017
Informational
February 2003
4250
The Secure Shell (SSH) Protocol Assigned Numbers
S. Lehtinen, C. Lonvick, Ed.
Proposed Standard
January 2006
4251
The Secure Shell (SSH) Protocol Architecture
T. Ylonen, C. Lonvick, Ed.
Proposed Standard
January 2006
4252
The Secure Shell (SSH) Authentication Protocol
T. Ylonen, C. Lonvick, Ed.
Proposed Standard
January 2006
4253
The Secure Shell (SSH) Transport Layer Protocol
T. Ylonen, C. Lonvick, Ed.
Proposed Standard
January 2006
4432
RSA Key Exchange for the Secure Shell (SSH) Transport Layer Protocol
B. Harris
Proposed Standard
March 2006
4462
Generic Security Service Application Program Interface (GSS-API) Authentication and Key Exchange for the Secure Shell (SSH) Protocol
J. Hutzelman, J. Salowey, J. Galbraith, V. Welch
Proposed Standard
May 2006
5280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Proposed Standard
May 2008
5480
Elliptic Curve Cryptography Subject Public Key Information
S. Turner, D. Brown, K. Yiu, R. Housley, T. Polk
Proposed Standard
March 2009
5656
Elliptic Curve Algorithm Integration in the Secure Shell Transport Layer
D. Stebila, J. Green
Proposed Standard
December 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5758
Internet X.509 Public Key Infrastructure: Additional Algorithms and Identifiers for DSA and ECDSA
Q. Dang, S. Santesson, K. Moriarty, D. Brown, T. Polk
Proposed Standard
January 2010
5759
Suite B Certificate and Certificate Revocation List (CRL) Profile
J. Solinas, L. Zieglar
Historic
January 2010
6125
Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)
P. Saint-Andre, J. Hodges · obsoleted by RFC 9525
Proposed Standard
March 2011
RFC 6187