rfc.dk

Cited in: RFC 6157

20 RFCs mentioned in the text of RFC 6157 (IPv6 Transition in the Session Initiation Protocol (SIP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3263Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3319Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) ServersH. Schulzrinne, B. VolzProposed StandardJuly 2003
3361Dynamic Host Configuration Protocol (DHCP-for-IPv4) Option for Session Initiation Protocol (SIP) ServersH. SchulzrinneProposed StandardAugust 2002
3484Default Address Selection for Internet Protocol version 6 (IPv6)R. Draves · obsoleted by RFC 6724Proposed StandardMarch 2003
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3725Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. CamarilloBest Current PracticeApril 2004
4038Application Aspects of IPv6 TransitionM-K. Shin, Ed., Y-G. Hong, J. Hagino, P. Savola, E. M. CastroInformationalMarch 2005
4213Basic Transition Mechanisms for IPv6 Hosts and RoutersE. Nordmark, R. GilliganProposed StandardOctober 2005
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4943IPv6 Neighbor Discovery On-Link Assumption Considered HarmfulS. Roy, A. Durand, J. PaughInformationalSeptember 2007
5118Session Initiation Protocol (SIP) Torture Test Messages for Internet Protocol Version 6 (IPv6)V. Gurbani, C. Boulton, R. SparksInformationalFebruary 2008
5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839Proposed StandardApril 2010
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5766Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656Proposed StandardApril 2010
6156Traversal Using Relays around NAT (TURN) Extension for IPv6G. Camarillo, O. Novo, S. Perreault, Ed. · obsoleted by RFC 8656Proposed StandardApril 2011