Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 6149
18 RFCs mentioned in the text of RFC 6149 (MD2 to Historic Status)
RFC
Title
Status
Date
1319
The MD2 Message-Digest Algorithm
B. Kaliski · obsoleted by RFC 6149
Historic
April 1992
1983
Internet Users' Glossary
G. Malkin, Ed.
Informational
August 1996
2104
HMAC: Keyed-Hashing for Message Authentication
H. Krawczyk, M. Bellare, R. Canetti
Informational
February 1997
2313
PKCS #1: RSA Encryption Version 1.5
B. Kaliski · obsoleted by RFC 2437
Informational
March 1998
2315
PKCS #7: Cryptographic Message Syntax Version 1.5
B. Kaliski
Informational
March 1998
2437
PKCS #1: RSA Cryptography Specifications Version 2.0
B. Kaliski, J. Staddon · obsoleted by RFC 3447
Informational
October 1998
2630
Cryptographic Message Syntax
R. Housley · obsoleted by RFC 3369, RFC 3370
Proposed Standard
June 1999
2660
The Secure HyperText Transfer Protocol
E. Rescorla, A. Schiffman
Historic
August 1999
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
2898
PKCS #5: Password-Based Cryptography Specification Version 2.0
B. Kaliski · obsoleted by RFC 8018
Informational
September 2000
3279
Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
L. Bassham, W. Polk, R. Housley
Proposed Standard
May 2002
3369
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 3852
Proposed Standard
September 2002
3370
Cryptographic Message Syntax (CMS) Algorithms
R. Housley
Proposed Standard
September 2002
3447
Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1
J. Jonsson, B. Kaliski · obsoleted by RFC 8017
Informational
February 2003
4270
Attacks on Cryptographic Hashes in Internet Protocols
P. Hoffman, B. Schneier
Informational
December 2005
4572
Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)
J. Lennox · obsoleted by RFC 8122
Proposed Standard
July 2006
5652
Cryptographic Message Syntax (CMS)
R. Housley
Internet Standard
September 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 6149