rfc.dk

Cited in: RFC 6116

28 RFCs mentioned in the text of RFC 6116 (The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM))

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2131Dynamic Host Configuration ProtocolR. DromsDraft StandardMarch 1997
2136Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. BoundProposed StandardApril 1997
2671Extension Mechanisms for DNS (EDNS0)P. Vixie · obsoleted by RFC 6891Proposed StandardAugust 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2915The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404Proposed StandardSeptember 2000
2916E.164 number and DNSP. Faltstrom · obsoleted by RFC 3761Proposed StandardSeptember 2000
3245The History and Context of Telephone Number Mapping (ENUM) Operational Decisions: Informational Documents Contributed to ITU-T Study Group 2 (SG2)J. Klensin, Ed., IABInformationalMarch 2002
3263Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3401Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDSM. MeallingInformationalOctober 2002
3402Dynamic Delegation Discovery System (DDDS) Part Two: The AlgorithmM. MeallingProposed StandardOctober 2002
3403Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. MeallingProposed StandardOctober 2002
3404Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI)M. MeallingProposed StandardOctober 2002
3492Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)A. CostelloProposed StandardMarch 2003
3597Handling of Unknown DNS Resource Record (RR) TypesA. GustafssonProposed StandardSeptember 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3761The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)P. Faltstrom, M. Mealling · obsoleted by RFC 6116, RFC 6117Proposed StandardApril 2004
3824Using E.164 numbers with the Session Initiation Protocol (SIP)J. Peterson, H. Liu, J. Yu, B. CampbellInformationalJune 2004
3833Threat Analysis of the Domain Name System (DNS)D. Atkins, R. AusteinInformationalAugust 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
3987Internationalized Resource Identifiers (IRIs)M. Duerst, M. SuignardProposed StandardJanuary 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5483ENUM Implementation Issues and ExperiencesL. Conroy, K. FujiwaraInformationalMarch 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
6117IANA Registration of Enumservices: Guide, Template, and IANA ConsiderationsB. Hoeneisen, A. Mayrhofer, J. LivingoodProposed StandardMarch 2011