| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 3688 | The IETF XML RegistryM. Mealling | Best Current Practice | January 2004 |
| 3758 | Stream Control Transmission Protocol (SCTP) Partial Reliability ExtensionR. Stewart, M. Ramalho, Q. Xie, M. Tuexen, P. Conrad | Proposed Standard | May 2004 |
| 3871 | Operational Security Requirements for Large Internet Service Provider (ISP) IP Network InfrastructureG. Jones, Ed. | Informational | September 2004 |
| 4133 | Entity MIB (Version 3)A. Bierman, K. McCloghrie · obsoleted by RFC 6933 | Proposed Standard | August 2005 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5473 | Reducing Redundancy in IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ReportsE. Boschi, L. Mark, B. Claise | Informational | March 2009 |
| 5475 | Sampling and Filtering Techniques for IP Packet SelectionT. Zseby, M. Molina, N. Duffield, S. Niccolini, F. Raspall | Proposed Standard | March 2009 |
| 5476 | Packet Sampling (PSAMP) Protocol SpecificationsB. Claise, Ed., A. Johnson, J. Quittek | Proposed Standard | March 2009 |
| 5477 | Information Model for Packet Sampling ExportsT. Dietz, B. Claise, P. Aitken, F. Dressler, G. Carle | Proposed Standard | March 2009 |
| 5610 | Exporting Type Information for IP Flow Information Export (IPFIX) Information ElementsE. Boschi, B. Trammell, L. Mark, T. Zseby | Proposed Standard | July 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5815 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz · obsoleted by RFC 6615 | Proposed Standard | April 2010 |
| 6020 | YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed. | Proposed Standard | October 2010 |