| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2976 | The SIP INFO MethodS. Donovan · obsoleted by RFC 6086 | Proposed Standard | October 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3372 | Session Initiation Protocol for Telephones (SIP-T): Context and ArchitecturesA. Vemuri, J. Peterson | Best Current Practice | September 2002 |
| 3398 | Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) MappingG. Camarillo, A. B. Roach, J. Peterson, L. Ong | Proposed Standard | December 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3840 | Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. Kyzivat | Proposed Standard | August 2004 |
| 4240 | Basic Network Media Services with SIPE. Burger, Ed., J. Van Dyke, A. Spitzer | Informational | December 2005 |
| 4960 | Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260 | Proposed Standard | September 2007 |
| 4975 | The Message Session Relay Protocol (MSRP)B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed. | Proposed Standard | September 2007 |
| 5022 | Media Server Control Markup Language (MSCML) and ProtocolJ. Van Dyke, E. Burger, Ed., A. Spitzer | Informational | September 2007 |
| 5057 | Multiple Dialog Usages in the Session Initiation ProtocolR. Sparks | Informational | November 2007 |
| 5168 | XML Schema for Media ControlO. Levin, R. Even, P. Hagendorf | Informational | March 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5621 | Message Body Handling in the Session Initiation Protocol (SIP)G. Camarillo | Proposed Standard | September 2009 |
| 5707 | Media Server Markup Language (MSML)A. Saleem, Y. Xin, G. Sharratt | Informational | February 2010 |
| 5727 | Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure AreaJ. Peterson, C. Jennings, R. Sparks | Best Current Practice | March 2010 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5751 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551 | Proposed Standard | January 2010 |