rfc.dk

Cited in: RFC 6080

23 RFCs mentioned in the text of RFC 6080 (A Framework for Session Initiation Protocol User Agent Profile Delivery)

RFCTitleStatusDate
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3263Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3319Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) ServersH. Schulzrinne, B. VolzProposed StandardJuly 2003
3361Dynamic Host Configuration Protocol (DHCP-for-IPv4) Option for Session Initiation Protocol (SIP) ServersH. SchulzrinneProposed StandardAugust 2002
4122A Universally Unique IDentifier (UUID) URN NamespaceP. Leach, M. Mealling, R. Salz · obsoleted by RFC 9562Proposed StandardJuly 2005
4474Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224Proposed StandardAugust 2006
4483A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed.Proposed StandardMay 2006
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4634US Secure Hash Algorithms (SHA and HMAC-SHA)D. Eastlake 3rd, T. Hansen · obsoleted by RFC 6234InformationalAugust 2006
4704The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) OptionB. VolzProposed StandardOctober 2006
4825The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. RosenbergProposed StandardMay 2007
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5626Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed.Proposed StandardOctober 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009