rfc.dk

Cited in: RFC 6072

23 RFCs mentioned in the text of RFC 6072 (Certificate Management Service for the Session Initiation Protocol (SIP))

RFCTitleStatusDate
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2585Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTPR. Housley, P. HoffmanProposed StandardMay 1999
2898PKCS #5: Password-Based Cryptography Specification Version 2.0B. Kaliski · obsoleted by RFC 8018InformationalSeptember 2000
3204MIME media types for ISUP and QSIG ObjectsE. Zimmerer, J. Peterson, A. Vemuri, L. Ong, F. Audet, M. Watson, M. ZonounProposed StandardDecember 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3370Cryptographic Message Syntax (CMS) AlgorithmsR. HousleyProposed StandardSeptember 2002
3760Securely Available Credentials (SACRED) - Credential Server FrameworkD. Gustafson, M. Just, M. NystromInformationalApril 2004
3853S/MIME Advanced Encryption Standard (AES) Requirement for the Session Initiation Protocol (SIP)J. PetersonProposed StandardJuly 2004
3903Session Initiation Protocol (SIP) Extension for Event State PublicationA. Niemi, Ed.Proposed StandardNovember 2004
4086Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. CrockerBest Current PracticeJune 2005
4366Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066Proposed StandardApril 2006
4474Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224Proposed StandardAugust 2006
4662A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. RosenbergProposed StandardAugust 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5649Advanced Encryption Standard (AES) Key Wrap with Padding AlgorithmR. Housley, M. DworkinInformationalSeptember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5751Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551Proposed StandardJanuary 2010
5754Using SHA2 Algorithms with Cryptographic Message SyntaxS. TurnerProposed StandardJanuary 2010
5958Asymmetric Key PackagesS. TurnerProposed StandardAugust 2010
5959Algorithms for Asymmetric Key Package Content TypeS. TurnerProposed StandardAugust 2010