rfc.dk

Cited in: RFC 6042

12 RFCs mentioned in the text of RFC 6042 (Transport Layer Security (TLS) Authorization Using KeyNote)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2704The KeyNote Trust-Management System Version 2M. Blaze, J. Feigenbaum, J. Ioannidis, A. KeromytisInformationalSeptember 1999
2792DSA and RSA Key and Signature Encoding for the KeyNote Trust Management SystemM. Blaze, J. Ioannidis, A. KeromytisInformationalMarch 2000
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5708X.509 Key and Signature Encoding for the KeyNote Trust Management SystemA. KeromytisInformationalJanuary 2010
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5878Transport Layer Security (TLS) Authorization ExtensionsM. Brown, R. HousleyExperimentalMay 2010