rfc.dk

Cited in: RFC 6013

37 RFCs mentioned in the text of RFC 6013 (TCP Cookie Transactions (TCPCT))

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
1379Extending TCP for Transactions -- ConceptsR. Braden · obsoleted by RFC 6247HistoricNovember 1992
1644T/TCP -- TCP Extensions for Transactions Functional SpecificationR. Braden · obsoleted by RFC 6247HistoricJuly 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1948Defending Against Sequence Number AttacksS. Bellovin · obsoleted by RFC 6528InformationalMay 1996
2018TCP Selective Acknowledgment OptionsM. Mathis, J. Mahdavi, S. Floyd, A. RomanowProposed StandardOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2522Photuris: Session-Key Management ProtocolP. Karn, W. SimpsonExperimentalMarch 1999
2827Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. SenieBest Current PracticeMay 2000
2960Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960Proposed StandardOctober 2000
2988Computing TCP's Retransmission TimerV. Paxson, M. Allman · obsoleted by RFC 6298Proposed StandardNovember 2000
3022Traditional IP Network Address Translator (Traditional NAT)P. Srisuresh, K. EgevangInformationalJanuary 2001
3232Assigned Numbers: RFC 1700 is Replaced by an On-line DatabaseJ. Reynolds, Ed.InformationalJanuary 2002
3234Middleboxes: Taxonomy and IssuesB. Carpenter, S. BrimInformationalFebruary 2002
3309Stream Control Transmission Protocol (SCTP) Checksum ChangeJ. Stone, R. Stewart, D. Otis · obsoleted by RFC 4960Proposed StandardSeptember 2002
3552Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. KorverBest Current PracticeJuly 2003
3692Assigning Experimental and Testing Numbers Considered UsefulT. NartenBest Current PracticeJanuary 2004
3704Ingress Filtering for Multihomed NetworksF. Baker, P. SavolaBest Current PracticeMarch 2004
4086Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. CrockerBest Current PracticeJune 2005
4340Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. FloydProposed StandardMarch 2006
4727Experimental Values In IPv4, IPv6, ICMPv4, ICMPv6, UDP, and TCP HeadersB. FennerProposed StandardNovember 2006
4732Internet Denial-of-Service ConsiderationsM. Handley, Ed., E. Rescorla, Ed., IABInformationalDecember 2006
4953Defending TCP Against Spoofing AttacksJ. TouchInformationalJuly 2007
4960Stream Control Transmission ProtocolR. Stewart, Ed. · obsoleted by RFC 9260Proposed StandardSeptember 2007
4987TCP SYN Flooding Attacks and Common MitigationsW. EddyInformationalAugust 2007
5077Transport Layer Security (TLS) Session Resumption without Server-Side StateJ. Salowey, H. Zhou, P. Eronen, H. Tschofenig · obsoleted by RFC 8446, RFC 9846Proposed StandardJanuary 2008
5358Preventing Use of Recursive Nameservers in Reflector AttacksJ. Damas, F. NevesBest Current PracticeOctober 2008
5452Measures for Making DNS More Resilient against Forged AnswersA. Hubert, R. van MookProposed StandardJanuary 2009
5482TCP User Timeout OptionL. Eggert, F. GontProposed StandardMarch 2009
5681TCP Congestion ControlM. Allman, V. Paxson, E. BlantonDraft StandardSeptember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5925The TCP Authentication OptionJ. Touch, A. Mankin, R. BonicaProposed StandardJune 2010
6056Recommendations for Transport-Protocol Port RandomizationM. Larsen, F. GontBest Current PracticeJanuary 2011