rfc.dk

Cited in: RFC 6011

24 RFCs mentioned in the text of RFC 6011 (Session Initiation Protocol (SIP) User Agent Configuration)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2131Dynamic Host Configuration ProtocolR. DromsDraft StandardMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
2939Procedures and IANA Guidelines for Definition of New DHCP Options and Message TypesR. DromsBest Current PracticeSeptember 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3315Dynamic Host Configuration Protocol for IPv6 (DHCPv6)R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415Proposed StandardJuly 2003
3319Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) ServersH. Schulzrinne, B. VolzProposed StandardJuly 2003
3396Encoding Long Options in the Dynamic Host Configuration Protocol (DHCPv4)T. Lemon, S. CheshireProposed StandardNovember 2002
3397Dynamic Host Configuration Protocol (DHCP) Domain Search OptionB. Aboba, S. CheshireProposed StandardNovember 2002
3958Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)L. Daigle, A. NewtonProposed StandardJanuary 2005
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4366Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066Proposed StandardApril 2006
4848Domain-Based Application Service Location Using URIs and the Dynamic Delegation Discovery Service (DDDS)L. DaigleProposed StandardApril 2007
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5626Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)C. Jennings, Ed., R. Mahy, Ed., F. Audet, Ed.Proposed StandardOctober 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5989A SIP Event Package for Subscribing to Changes to an HTTP ResourceA.B. RoachProposed StandardOctober 2010