rfc.dk

Cited in: RFC 5995

9 RFCs mentioned in the text of RFC 5995 (Using POST to Add Members to Web Distributed Authoring and Versioning (WebDAV) Collections)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3253Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)G. Clemm, J. Amsden, T. Ellison, C. Kaler, J. WhiteheadProposed StandardMarch 2002
3470Guidelines for the Use of Extensible Markup Language (XML) within IETF ProtocolsS. Hollenbeck, M. Rose, L. MasinterBest Current PracticeJanuary 2003
3744Web Distributed Authoring and Versioning (WebDAV) Access Control ProtocolG. Clemm, J. Reschke, E. Sedlar, J. WhiteheadProposed StandardMay 2004
4791Calendaring Extensions to WebDAV (CalDAV)C. Daboo, B. Desruisseaux, L. DusseaultProposed StandardMarch 2007
4918HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed.Proposed StandardJune 2007
5023The Atom Publishing ProtocolJ. Gregorio, Ed., B. de hOra, Ed.Proposed StandardOctober 2007
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009