rfc.dk

Cited in: RFC 5986

20 RFCs mentioned in the text of RFC 5986 (Discovering the Local Location Information Server (LIS))

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2131Dynamic Host Configuration ProtocolR. DromsDraft StandardMarch 1997
2132DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. DromsDraft StandardMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3118Authentication for DHCP MessagesR. Droms, Ed., W. Arbaugh, Ed.Proposed StandardJune 2001
3315Dynamic Host Configuration Protocol for IPv6 (DHCPv6)R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415Proposed StandardJuly 2003
3693Geopriv RequirementsJ. Cuellar, J. Morris, D. Mulligan, J. Peterson, J. PolkInformationalFebruary 2004
3958Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)L. Daigle, A. NewtonProposed StandardJanuary 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4702The Dynamic Host Configuration Protocol (DHCP) Client Fully Qualified Domain Name (FQDN) OptionM. Stapp, B. Volz, Y. RekhterProposed StandardOctober 2006
4704The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Client Fully Qualified Domain Name (FQDN) OptionB. VolzProposed StandardOctober 2006
4848Domain-Based Application Service Location Using URIs and the Dynamic Delegation Discovery Service (DDDS)L. DaigleProposed StandardApril 2007
5222LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. TschofenigProposed StandardAugust 2008
5223Discovering Location-to-Service Translation (LoST) Servers Using the Dynamic Host Configuration Protocol (DHCP)H. Schulzrinne, J. Polk, H. TschofenigProposed StandardAugust 2008
5687GEOPRIV Layer 7 Location Configuration Protocol: Problem Statement and RequirementsH. Tschofenig, H. SchulzrinneInformationalMarch 2010
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5808Requirements for a Location-by-Reference MechanismR. Marshall, Ed.InformationalMay 2010
5985HTTP-Enabled Location Delivery (HELD)M. Barnes, Ed.Proposed StandardSeptember 2010