| 3917 | Requirements for IP Flow Information Export (IPFIX)J. Quittek, T. Zseby, B. Claise, S. Zander | Informational | October 2004 |
| 3954 | Cisco Systems NetFlow Services Export Version 9B. Claise, Ed. | Informational | October 2004 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5470 | Architecture for IP Flow Information ExportG. Sadasivan, N. Brownlee, B. Claise, J. Quittek | Informational | March 2009 |
| 5472 | IP Flow Information Export (IPFIX) ApplicabilityT. Zseby, E. Boschi, N. Brownlee, B. Claise | Informational | March 2009 |
| 5474 | A Framework for Packet Selection and ReportingN. Duffield, Ed., D. Chiou, B. Claise, A. Greenberg, M. Grossglauser, J. Rexford | Informational | March 2009 |
| 5475 | Sampling and Filtering Techniques for IP Packet SelectionT. Zseby, M. Molina, N. Duffield, S. Niccolini, F. Raspall | Proposed Standard | March 2009 |
| 5476 | Packet Sampling (PSAMP) Protocol SpecificationsB. Claise, Ed., A. Johnson, J. Quittek | Proposed Standard | March 2009 |
| 5477 | Information Model for Packet Sampling ExportsT. Dietz, B. Claise, P. Aitken, F. Dressler, G. Carle | Proposed Standard | March 2009 |
| 5655 | Specification of the IP Flow Information Export (IPFIX) File FormatB. Trammell, E. Boschi, L. Mark, T. Zseby, A. Wagner | Proposed Standard | October 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5815 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz · obsoleted by RFC 6615 | Proposed Standard | April 2010 |