| 1982 | Serial Number ArithmeticR. Elz, R. Bush | Proposed Standard | August 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2663 | IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. Holdrege | Informational | August 1999 |
| 3198 | Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. Waldbusser | Informational | November 2001 |
| 3234 | Middleboxes: Taxonomy and IssuesB. Carpenter, S. Brim | Informational | February 2002 |
| 3303 | Middlebox communication architecture and frameworkP. Srisuresh, J. Kuthan, J. Rosenberg, A. Molitor, A. Rayhan | Informational | August 2002 |
| 3424 | IAB Considerations for UNilateral Self-Address Fixing (UNSAF) Across Network Address TranslationL. Daigle, Ed., IAB | Informational | November 2002 |
| 3520 | Session Authorization Policy ElementL-N. Hamer, B. Gage, B. Kosinski, H. Shieh | Proposed Standard | April 2003 |
| 3521 | Framework for Session Set-up with Media AuthorizationL-N. Hamer, B. Gage, H. Shieh | Informational | April 2003 |
| 3726 | Requirements for Signaling ProtocolsM. Brunner, Ed. | Informational | April 2004 |
| 4080 | Next Steps in Signaling (NSIS): FrameworkR. Hancock, G. Karagiannis, J. Loughney, S. Van den Bosch | Informational | June 2005 |
| 4081 | Security Threats for Next Steps in Signaling (NSIS)H. Tschofenig, D. Kroeselberg | Informational | June 2005 |
| 4086 | Randomness Requirements for SecurityD. Eastlake 3rd, J. Schiller, S. Crocker | Best Current Practice | June 2005 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5389 | Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489 | Proposed Standard | October 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5866 | Diameter Quality-of-Service ApplicationD. Sun, Ed., P. McCann, H. Tschofenig, T. Tsou, A. Doria, G. Zorn, Ed. | Proposed Standard | May 2010 |
| 5971 | GIST: General Internet Signalling TransportH. Schulzrinne, R. Hancock | Experimental | October 2010 |
| 5974 | NSIS Signaling Layer Protocol (NSLP) for Quality-of-Service SignalingJ. Manner, G. Karagiannis, A. McDonald | Experimental | October 2010 |
| 5978 | Using and Extending the NSIS Protocol FamilyJ. Manner, R. Bless, J. Loughney, E. Davies, Ed. | Informational | October 2010 |