Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5970
14 RFCs mentioned in the text of RFC 5970 (DHCPv6 Options for Network Boot)
RFC
Title
Status
Date
906
Bootstrap loading using TFTP
R. Finlayson
Unknown
June 1984
1350
The TFTP Protocol (Revision 2)
K. Sollins
Internet Standard
July 1992
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2817
Upgrading to TLS Within HTTP/1.1
R. Khare, S. Lawrence
Proposed Standard
May 2000
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3617
Uniform Resource Identifier (URI) Scheme and Applicability Statement for the Trivial File Transfer Protocol (TFTP)
E. Lear
Informational
October 2003
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4173
Bootstrapping Clients using the Internet Small Computer System Interface (iSCSI) Protocol
P. Sarkar, D. Missimer, C. Sapuntzakis
Proposed Standard
September 2005
4578
Dynamic Host Configuration Protocol (DHCP) Options for the Intel Preboot eXecution Environment (PXE)
M. Johnston, S. Venaas, Ed.
Informational
November 2006
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5970