Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5966
13 RFCs mentioned in the text of RFC 5966 (DNS Transport over TCP - Implementation Requirements)
RFC
Title
Status
Date
768
User Datagram Protocol
J. Postel
Internet Standard
August 1980
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2671
Extension Mechanisms for DNS (EDNS0)
P. Vixie · obsoleted by RFC 6891
Proposed Standard
August 1999
4033
DNS Security Introduction and Requirements
R. Arends, R. Austein, M. Larson, D. Massey, S. Rose
Proposed Standard
March 2005
5155
DNS Security (DNSSEC) Hashed Authenticated Denial of Existence
B. Laurie, G. Sisson, R. Arends, D. Blacka
Proposed Standard
March 2008
5358
Preventing Use of Recursive Nameservers in Reflector Attacks
J. Damas, F. Neves
Best Current Practice
October 2008
5625
DNS Proxy Implementation Guidelines
R. Bellis
Best Current Practice
August 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5966