Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 5914
12 RFCs whose text mentions RFC 5914 (Trust Anchor Format), newest first
RFC
Title
Status
Date
9925
Unsigned X.509 Certificates
D. Benjamin
Proposed Standard
February 2026
8630
Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
G. Huston, S. Weiler, G. Michaelson, S. Kent, T. Bruijnzeels
Proposed Standard
August 2019
7730
Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
G. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 8630
Proposed Standard
January 2016
7646
Definition and Use of DNSSEC Negative Trust Anchors
P. Ebersman, W. Kumari, C. Griffiths, J. Livingood, R. Weber
Informational
September 2015
7193
The application/cms Media Type
S. Turner, R. Housley, J. Schaad
Informational
April 2014
7107
Object Identifier Registry for the S/MIME Mail Security Working Group
R. Housley
Informational
January 2014
6818
Updates to the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
P. Yee
Proposed Standard
January 2013
6490
Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
G. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 7730
Proposed Standard
February 2012
6024
Trust Anchor Management Requirements
R. Reddy, C. Wallace
Informational
October 2010
6010
Cryptographic Message Syntax (CMS) Content Constraints Extension
R. Housley, S. Ashmore, C. Wallace
Proposed Standard
September 2010
5937
Using Trust Anchor Constraints during Certification Path Processing
S. Ashmore, C. Wallace
Informational
August 2010
5934
Trust Anchor Management Protocol (TAMP)
R. Housley, S. Ashmore, C. Wallace
Proposed Standard
August 2010
RFC 5914