rfc.dk

Cited in: RFC 5890

23 RFCs mentioned in the text of RFC 5890 (Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework)

RFCTitleStatusDate
952DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. FeinlerUnknownOctober 1985
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2181Clarifications to the DNS SpecificationR. Elz, R. BushProposed StandardJuly 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2673Binary Labels in the Domain Name SystemM. Crawford · obsoleted by RFC 6891HistoricAugust 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
3454Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564Proposed StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3491Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)P. Hoffman, M. Blanchet · obsoleted by RFC 5891Proposed StandardMarch 2003
3492Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)A. CostelloProposed StandardMarch 2003
3941Negative-Acknowledgment (NACK)-Oriented Reliable Multicast (NORM) Building BlocksB. Adamson, C. Bormann, M. Handley, J. Macker · obsoleted by RFC 5401ExperimentalNovember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4690Review and Recommendations for Internationalized Domain Names (IDNs)J. Klensin, P. Faltstrom, C. Karp, IABInformationalSeptember 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5891Internationalized Domain Names in Applications (IDNA): ProtocolJ. KlensinProposed StandardAugust 2010
5892The Unicode Code Points and Internationalized Domain Names for Applications (IDNA)P. Faltstrom, Ed.Proposed StandardAugust 2010
5893Right-to-Left Scripts for Internationalized Domain Names for Applications (IDNA)H. Alvestrand, Ed., C. KarpProposed StandardAugust 2010
5894Internationalized Domain Names for Applications (IDNA): Background, Explanation, and RationaleJ. KlensinInformationalAugust 2010