rfc.dk

Cited in: RFC 5878

16 RFCs mentioned in the text of RFC 5878 (Transport Layer Security (TLS) Authorization Extensions)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2781UTF-16, an encoding of ISO 10646P. Hoffman, F. YergeauInformationalFebruary 2000
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000
3546Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 4366Proposed StandardJune 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
4346The Transport Layer Security (TLS) Protocol Version 1.1T. Dierks, E. Rescorla · obsoleted by RFC 5246HistoricApril 2006
4366Transport Layer Security (TLS) ExtensionsS. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 5246, RFC 6066Proposed StandardApril 2006
4680TLS Handshake Message for Supplemental DataS. SantessonProposed StandardOctober 2006
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5755An Internet Attribute Certificate Profile for AuthorizationS. Farrell, R. Housley, S. TurnerProposed StandardJanuary 2010
5877The application/pkix-attr-cert Media Type for Attribute CertificatesR. HousleyInformationalMay 2010