rfc.dk

Cited in: RFC 5874

17 RFCs mentioned in the text of RFC 5874 (An Extensible Markup Language (XML) Document Format for Indicating a Change in XML Configuration Access Protocol (XCAP) Resources)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2141URN SyntaxR. Moats · obsoleted by RFC 8141Proposed StandardMay 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2648A URN Namespace for IETF DocumentsR. MoatsInformationalAugust 1999
2778A Model for Presence and Instant MessagingM. Day, J. Rosenberg, H. SuganoInformationalFebruary 2000
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
4483A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed.Proposed StandardMay 2006
4662A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. RosenbergProposed StandardAugust 2006
4825The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. RosenbergProposed StandardMay 2007
4826Extensible Markup Language (XML) Formats for Representing Resource ListsJ. RosenbergProposed StandardMay 2007
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5261An Extensible Markup Language (XML) Patch Operations Framework Utilizing XML Path Language (XPath) SelectorsJ. UrpalainenProposed StandardSeptember 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5875An Extensible Markup Language (XML) Configuration Access Protocol (XCAP) Diff Event PackageJ. Urpalainen, D. Willis, Ed.Proposed StandardMay 2010