rfc.dk

Cited in: RFC 5839

13 RFCs mentioned in the text of RFC 5839 (An Extension to Session Initiation Protocol (SIP) Events for Conditional Event Notification)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3265Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665Proposed StandardJuly 2002
3515The Session Initiation Protocol (SIP) Refer MethodR. SparksProposed StandardApril 2003
3680A Session Initiation Protocol (SIP) Event Package for RegistrationsJ. RosenbergProposed StandardMarch 2004
3842A Message Summary and Message Waiting Indication Event Package for the Session Initiation Protocol (SIP)R. MahyProposed StandardAugust 2004
3856A Presence Event Package for the Session Initiation Protocol (SIP)J. RosenbergProposed StandardAugust 2004
3859Common Profile for Presence (CPP)J. PetersonProposed StandardAugust 2004
3903Session Initiation Protocol (SIP) Extension for Event State PublicationA. Niemi, Ed.Proposed StandardNovember 2004
4662A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. RosenbergProposed StandardAugust 2006
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009