| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2287 | Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. Saperia | Proposed Standard | February 1998 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 4118 | Architecture Taxonomy for Control and Provisioning of Wireless Access Points (CAPWAP)L. Yang, P. Zerfos, E. Sadot | Informational | June 2005 |
| 4133 | Entity MIB (Version 3)A. Bierman, K. McCloghrie · obsoleted by RFC 6933 | Proposed Standard | August 2005 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 5415 | Control And Provisioning of Wireless Access Points (CAPWAP) Protocol SpecificationP. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed. | Proposed Standard | March 2009 |
| 5416 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11P. Calhoun, Ed., M. Montemurro, Ed., D. Stanley, Ed. | Proposed Standard | March 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5834 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding MIB for IEEE 802.11Y. Shi, Ed., D. Perkins, Ed., C. Elliott, Ed., Y. Zhang, Ed. | Informational | May 2010 |