rfc.dk

Cited in: RFC 5804

29 RFCs mentioned in the text of RFC 5804 (A Protocol for Remotely Managing Sieve Scripts)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2244ACAP -- Application Configuration Access ProtocolC. Newman, J. G. MyersProposed StandardNovember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000
2831Using Digest Authentication as a SASL MechanismP. Leach, C. Newman · obsoleted by RFC 6331HistoricMay 2000
3454Preparation of Internationalized Strings ("stringprep")P. Hoffman, M. Blanchet · obsoleted by RFC 7564Proposed StandardJanuary 2003
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3501INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051Proposed StandardMarch 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4013SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613Proposed StandardMarch 2005
4422Simple Authentication and Security Layer (SASL)A. Melnikov, Ed., K. Zeilenga, Ed.Proposed StandardJune 2006
4510Lightweight Directory Access Protocol (LDAP): Technical Specification Road MapK. Zeilenga, Ed.Proposed StandardJune 2006
4519Lightweight Directory Access Protocol (LDAP): Schema for User ApplicationsA. Sciberras, Ed.Proposed StandardJune 2006
4616The PLAIN Simple Authentication and Security Layer (SASL) MechanismK. Zeilenga, Ed.Proposed StandardAugust 2006
4648The Base16, Base32, and Base64 Data EncodingsS. JosefssonProposed StandardOctober 2006
4752The Kerberos V5 ("GSSAPI") Simple Authentication and Security Layer (SASL) MechanismA. Melnikov, Ed.Proposed StandardNovember 2006
4985Internet X.509 Public Key Infrastructure Subject Alternative Name for Expression of Service NameS. SantessonProposed StandardAugust 2007
5198Unicode Format for Network InterchangeJ. Klensin, M. PadlipskyProposed StandardMarch 2008
5228Sieve: An Email Filtering LanguageP. Guenther, Ed., T. Showalter, Ed.Proposed StandardJanuary 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5435Sieve Email Filtering: Extension for NotificationsA. Melnikov, Ed., B. Leiba, Ed., W. Segmuller, T. MartinProposed StandardJanuary 2009
5463Sieve Email Filtering: Ihave ExtensionN. FreedProposed StandardMarch 2009
5646Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009