rfc.dk

Cited in: RFC 5789

6 RFCs mentioned in the text of RFC 5789 (PATCH Method for HTTP)

RFCTitleStatusDate
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
3864Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. MogulBest Current PracticeSeptember 2004
4918HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed.Proposed StandardJune 2007
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009