| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3588 | Diameter Base ProtocolP. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733 | Proposed Standard | September 2003 |
| 3775 | Mobility Support in IPv6D. Johnson, C. Perkins, J. Arkko · obsoleted by RFC 6275 | Proposed Standard | June 2004 |
| 4004 | Diameter Mobile IPv4 ApplicationP. Calhoun, T. Johansson, C. Perkins, T. Hiller, Ed., P. McCann | Proposed Standard | August 2005 |
| 4005 | Diameter Network Access Server ApplicationP. Calhoun, G. Zorn, D. Spence, D. Mitton · obsoleted by RFC 7155 | Proposed Standard | August 2005 |
| 4072 | Diameter Extensible Authentication Protocol (EAP) ApplicationP. Eronen, Ed., T. Hiller, G. Zorn | Proposed Standard | August 2005 |
| 4283 | Mobile Node Identifier Option for Mobile IPv6 (MIPv6)A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Proposed Standard | December 2005 |
| 4285 | Authentication Protocol for Mobile IPv6A. Patel, K. Leung, M. Khalil, H. Akhtar, K. Chowdhury | Informational | January 2006 |
| 4306 | Internet Key Exchange (IKEv2) ProtocolC. Kaufman, Ed. · obsoleted by RFC 5996 | Proposed Standard | December 2005 |
| 4372 | Chargeable User IdentityF. Adrangi, A. Lior, J. Korhonen, J. Loughney | Proposed Standard | January 2006 |
| 4640 | Problem Statement for bootstrapping Mobile IPv6 (MIPv6)A. Patel, Ed., G. Giaretta, Ed. | Informational | September 2006 |
| 4877 | Mobile IPv6 Operation with IKEv2 and the Revised IPsec ArchitectureV. Devarapalli, F. Dupont | Proposed Standard | April 2007 |
| 5026 | Mobile IPv6 Bootstrapping in Split ScenarioG. Giaretta, Ed., J. Kempf, V. Devarapalli, Ed. | Proposed Standard | October 2007 |
| 5142 | Mobility Header Home Agent Switch MessageB. Haley, V. Devarapalli, H. Deng, J. Kempf | Proposed Standard | January 2008 |
| 5149 | Service Selection for Mobile IPv6J. Korhonen, U. Nilsson, V. Devarapalli | Informational | February 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5447 | Diameter Mobile IPv6: Support for Network Access Server to Diameter Server InteractionJ. Korhonen, Ed., J. Bournelle, H. Tschofenig, C. Perkins, K. Chowdhury | Proposed Standard | February 2009 |
| 5555 | Mobile IPv6 Support for Dual Stack Hosts and RoutersH. Soliman, Ed. | Proposed Standard | June 2009 |
| 5637 | Authentication, Authorization, and Accounting (AAA) Goals for Mobile IPv6G. Giaretta, I. Guardini, E. Demaria, J. Bournelle, R. Lopez | Informational | September 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5777 | Traffic Classification and Quality of Service (QoS) Attributes for DiameterJ. Korhonen, H. Tschofenig, M. Arumaithurai, M. Jones, Ed., A. Lior | Proposed Standard | February 2010 |