Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5771
17 RFCs mentioned in the text of RFC 5771 (IANA Guidelines for IPv4 Multicast Address Assignments)
RFC
Title
Status
Date
1819
Internet Stream Protocol Version 2 (ST2) Protocol Specification - Version ST2+
L. Delgrossi, Ed., L. Berger, Ed.
Historic
August 1995
1930
Guidelines for creation, selection, and registration of an Autonomous System (AS)
J. Hawkinson, T. Bates
Best Current Practice
March 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2328
OSPF Version 2
J. Moy
Internet Standard
April 1998
2365
Administratively Scoped IP Multicast
D. Meyer
Best Current Practice
July 1998
2606
Reserved Top Level DNS Names
D. Eastlake 3rd, A. Panitz
Best Current Practice
June 1999
2730
Multicast Address Dynamic Client Allocation Protocol (MADCAP)
S. Hanna, B. Patel, M. Shah
Proposed Standard
December 1999
2780
IANA Allocation Guidelines For Values In the Internet Protocol and Related Headers
S. Bradner, V. Paxson
Best Current Practice
March 2000
2860
Memorandum of Understanding Concerning the Technical Work of the Internet Assigned Numbers Authority
B. Carpenter, F. Baker, M. Roberts
Informational
June 2000
2974
Session Announcement Protocol
M. Handley, C. Perkins, E. Whelan
Experimental
October 2000
3138
Extended Assignments in 233/8
D. Meyer · obsoleted by RFC 5771
Informational
June 2001
3171
IANA Guidelines for IPv4 Multicast Address Assignments
Z. Albanna, K. Almeroth, D. Meyer, M. Schipper · obsoleted by RFC 5771
Best Current Practice
August 2001
3180
GLOP Addressing in 233/8
D. Meyer, P. Lothberg
Best Current Practice
September 2001
4330
Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSI
D. Mills · obsoleted by RFC 5905
Informational
January 2006
4607
Source-Specific Multicast for IP
H. Holbrook, B. Cain
Proposed Standard
August 2006
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5771