| 10006 | Automatic SIP Trunking and PeeringK. Inamdar, S. Narayanan, C. Jennings | Proposed Standard | August 2026 |
| 9846 | The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla | Proposed Standard | July 2026 |
| 9443 | Multiplexing Scheme Updates for QUICB. Aboba, G. Salgueiro, C. Perkins | Proposed Standard | July 2023 |
| 9429 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. | Proposed Standard | April 2024 |
| 9185 | DTLS Tunnel between a Media Distributor and Key Distributor to Facilitate Key ExchangeP. Jones, P. Ellenbogen, N. Ohlmeier | Informational | April 2022 |
| 9147 | The Datagram Transport Layer Security (DTLS) Protocol Version 1.3E. Rescorla, H. Tschofenig, N. Modadugu | Proposed Standard | April 2022 |
| 9143 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings | Proposed Standard | February 2022 |
| 9071 | RTP-Mixer Formatting of Multiparty Real-Time TextG. Hellström | Proposed Standard | July 2021 |
| 8922 | A Survey of the Interaction between Security Protocols and Transport ServicesT. Enghardt, T. Pauly, C. Perkins, K. Rose, C. Wood | Informational | October 2020 |
| 8872 | Guidelines for Using the Multiplexing Features of RTP to Support Multiple Media StreamsM. Westerlund, B. Burman, C. Perkins, H. Alvestrand, R. Even | Informational | January 2021 |
| 8871 | A Solution Framework for Private Media in Privacy-Enhanced RTP Conferencing (PERC)P. Jones, D. Benham, C. Groves | Proposed Standard | January 2021 |
| 8870 | Encrypted Key Transport for DTLS and Secure RTPC. Jennings, J. Mattsson, D. McGrew, D. Wing, F. Andreasen | Proposed Standard | January 2021 |
| 8854 | WebRTC Forward Error Correction RequirementsJ. Uberti | Proposed Standard | January 2021 |
| 8849 | Mapping RTP Streams to Controlling Multiple Streams for Telepresence (CLUE) Media CapturesR. Even, J. Lennox | Proposed Standard | January 2021 |
| 8843 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings · obsoleted by RFC 9143 | Proposed Standard | January 2021 |
| 8835 | Transports for WebRTCH. Alvestrand | Proposed Standard | January 2021 |
| 8834 | Media Transport and Use of RTP in WebRTCC. Perkins, M. Westerlund, J. Ott | Proposed Standard | January 2021 |
| 8833 | Application-Layer Protocol Negotiation (ALPN) for WebRTCM. Thomson | Proposed Standard | January 2021 |
| 8831 | WebRTC Data ChannelsR. Jesup, S. Loreto, M. Tüxen | Proposed Standard | January 2021 |
| 8829 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. · obsoleted by RFC 9429 | Proposed Standard | January 2021 |
| 8827 | WebRTC Security ArchitectureE. Rescorla | Proposed Standard | January 2021 |
| 8723 | Double Encryption Procedures for the Secure Real-Time Transport Protocol (SRTP)C. Jennings, P. Jones, R. Barnes, A.B. Roach | Proposed Standard | April 2020 |
| 8446 | The Transport Layer Security (TLS) Protocol Version 1.3E. Rescorla · obsoleted by RFC 9846 | Proposed Standard | August 2018 |
| 8269 | The ARIA Algorithm and Its Use with the Secure Real-Time Transport Protocol (SRTP)W. Kim, J. Lee, J. Park, D. Kwon, D. Kim | Informational | October 2017 |
| 8241 | Interface to the Routing System (I2RS) Security-Related RequirementsS. Hares, D. Migault, J. Halpern | Informational | September 2017 |
| 7983 | Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)M. Petit-Huguenin, G. Salgueiro | Proposed Standard | September 2016 |
| 7879 | DTLS-SRTP Handling in SIP Back-to-Back User AgentsR. Ravindranath, T. Reddy, G. Salgueiro, V. Pascual, P. Ravindran | Proposed Standard | May 2016 |
| 7850 | Registering Values of the SDP 'proto' Field for Transporting RTP Media over TCP under Various RTP ProfilesS. Nandakumar | Proposed Standard | April 2016 |
| 7714 | AES-GCM Authenticated Encryption in the Secure Real-time Transport Protocol (SRTP)D. McGrew, K. Igoe | Proposed Standard | December 2015 |
| 7657 | Differentiated Services (Diffserv) and Real-Time CommunicationD. Black, Ed., P. Jones | Informational | November 2015 |
| 7604 | Comparison of Different NAT Traversal Techniques for Media Controlled by the Real-Time Streaming Protocol (RTSP)M. Westerlund, T. Zeng | Informational | September 2015 |
| 7350 | Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)M. Petit-Huguenin, G. Salgueiro | Proposed Standard | August 2014 |
| 7201 | Options for Securing RTP SessionsM. Westerlund, C. Perkins | Informational | April 2014 |
| 7022 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing, E. Rescorla | Proposed Standard | September 2013 |
| 6714 | Connection Establishment for Media Anchoring (CEMA) for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau, E. Burger | Proposed Standard | August 2012 |
| 6544 | TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. Roach | Proposed Standard | March 2012 |
| 6443 | Framework for Emergency Calling Using Internet MultimediaB. Rosen, H. Schulzrinne, J. Polk, A. Newton | Informational | December 2011 |
| 6285 | Unicast-Based Rapid Acquisition of Multicast RTP SessionsB. Ver Steeg, A. Begen, T. Van Caenegem, Z. Vax | Proposed Standard | June 2011 |
| 6271 | Requirements for SIP-Based Session PeeringJ-F. Mule | Informational | June 2011 |
| 6189 | ZRTP: Media Path Key Agreement for Unicast Secure RTPP. Zimmermann, A. Johnston, Ed., J. Callas | Informational | April 2011 |
| 6051 | Rapid Synchronisation of RTP FlowsC. Perkins, T. Schierl | Proposed Standard | November 2010 |
| 5939 | Session Description Protocol (SDP) Capability NegotiationF. Andreasen | Proposed Standard | September 2010 |
| 5763 | Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. Rescorla | Proposed Standard | May 2010 |