| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3262 | Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3323 | A Privacy Mechanism for the Session Initiation Protocol (SIP)J. Peterson | Proposed Standard | December 2002 |
| 3325 | Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. Watson | Informational | December 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3711 | The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. Norrman | Proposed Standard | March 2004 |
| 3830 | MIKEY: Multimedia Internet KEYingJ. Arkko, E. Carrara, F. Lindholm, M. Naslund, K. Norrman | Proposed Standard | August 2004 |
| 4145 | TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. Camarillo | Proposed Standard | September 2005 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4567 | Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)J. Arkko, F. Lindholm, M. Naslund, K. Norrman, E. Carrara | Proposed Standard | July 2006 |
| 4568 | Session Description Protocol (SDP) Security Descriptions for Media StreamsF. Andreasen, M. Baugher, D. Wing | Proposed Standard | July 2006 |
| 4571 | Framing Real-time Transport Protocol (RTP) and RTP Control Protocol (RTCP) Packets over Connection-Oriented TransportJ. Lazzaro | Proposed Standard | July 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4916 | Connected Identity in the Session Initiation Protocol (SIP)J. Elwell | Proposed Standard | June 2007 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5280 | Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk | Proposed Standard | May 2008 |
| 5389 | Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489 | Proposed Standard | October 2008 |
| 5479 | Requirements and Analysis of Media Security Management ProtocolsD. Wing, Ed., S. Fries, H. Tschofenig, F. Audet | Informational | April 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5761 | Multiplexing RTP Data and Control Packets on a Single PortC. Perkins, M. Westerlund | Proposed Standard | April 2010 |
| 5764 | Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)D. McGrew, E. Rescorla | Proposed Standard | May 2010 |
| 5767 | User-Agent-Driven Privacy Mechanism for SIPM. Munakata, S. Schubert, T. Ohba | Informational | April 2010 |