| 9607 | RTP Payload Format for the Secure Communication Interoperability Protocol (SCIP) CodecD. Hanson, M. Faller, K. Maver | Proposed Standard | July 2024 |
| 9429 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. | Proposed Standard | April 2024 |
| 9143 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings | Proposed Standard | February 2022 |
| 8872 | Guidelines for Using the Multiplexing Features of RTP to Support Multiple Media StreamsM. Westerlund, B. Burman, C. Perkins, H. Alvestrand, R. Even | Informational | January 2021 |
| 8859 | A Framework for Session Description Protocol (SDP) Attributes When MultiplexingS. Nandakumar | Proposed Standard | January 2021 |
| 8858 | Indicating Exclusive Support of RTP and RTP Control Protocol (RTCP) Multiplexing Using the Session Description Protocol (SDP)C. Holmberg | Proposed Standard | January 2021 |
| 8848 | Session Signaling for Controlling Multiple Streams for Telepresence (CLUE)R. Hanton, P. Kyzivat, L. Xiao, C. Groves | Experimental | January 2021 |
| 8844 | Unknown Key-Share Attacks on Uses of TLS with the Session Description Protocol (SDP)M. Thomson, E. Rescorla | Proposed Standard | January 2021 |
| 8843 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings · obsoleted by RFC 9143 | Proposed Standard | January 2021 |
| 8840 | A Session Initiation Protocol (SIP) Usage for Incremental Provisioning of Candidates for the Interactive Connectivity Establishment (Trickle ICE)E. Ivov, T. Stach, E. Marocco, C. Holmberg | Proposed Standard | January 2021 |
| 8834 | Media Transport and Use of RTP in WebRTCC. Perkins, M. Westerlund, J. Ott | Proposed Standard | January 2021 |
| 8830 | WebRTC MediaStream Identification in the Session Description ProtocolH. Alvestrand | Proposed Standard | January 2021 |
| 8829 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. · obsoleted by RFC 9429 | Proposed Standard | January 2021 |
| 8825 | Overview: Real-Time Protocols for Browser-Based ApplicationsH. Alvestrand | Proposed Standard | January 2021 |
| 8445 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) TraversalA. Keranen, C. Holmberg, J. Rosenberg | Proposed Standard | July 2018 |
| 8079 | Guidelines for End-to-End Support of the RTP Control Protocol (RTCP) in Back-to-Back User Agents (B2BUAs)L. Miniero, S. Garcia Murillo, V. Pascual | Proposed Standard | February 2017 |
| 8035 | Session Description Protocol (SDP) Offer/Answer Clarifications for RTP/RTCP MultiplexingC. Holmberg | Proposed Standard | November 2016 |
| 7879 | DTLS-SRTP Handling in SIP Back-to-Back User AgentsR. Ravindranath, T. Reddy, G. Salgueiro, V. Pascual, P. Ravindran | Proposed Standard | May 2016 |
| 7866 | Session Recording ProtocolL. Portman, H. Lum, Ed., C. Eckel, A. Johnston, A. Hutton | Proposed Standard | May 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7825 | A Network Address Translator (NAT) Traversal Mechanism for Media Controlled by the Real-Time Streaming Protocol (RTSP)J. Goldberg, M. Westerlund, T. Zeng | Proposed Standard | December 2016 |
| 7657 | Differentiated Services (Diffserv) and Real-Time CommunicationD. Black, Ed., P. Jones | Informational | November 2015 |
| 6947 | The Session Description Protocol (SDP) Alternate Connectivity (ALTC) AttributeM. Boucadair, H. Kaplan, R. Gilman, S. Veikkolainen | Informational | May 2013 |
| 6773 | DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT TraversalT. Phelan, G. Fairhurst, C. Perkins | Proposed Standard | November 2012 |
| 6314 | NAT Traversal Practices for Client-Server SIPC. Boulton, J. Rosenberg, G. Camarillo, F. Audet | Informational | July 2011 |
| 6285 | Unicast-Based Rapid Acquisition of Multicast RTP SessionsB. Ver Steeg, A. Begen, T. Van Caenegem, Z. Vax | Proposed Standard | June 2011 |
| 6284 | Port Mapping between Unicast and Multicast RTP SessionsA. Begen, D. Wing, T. Van Caenegem | Proposed Standard | June 2011 |
| 6263 | Application Mechanism for Keeping Alive the NAT Mappings Associated with RTP / RTP Control Protocol (RTCP) FlowsX. Marjou, A. Sollaud | Proposed Standard | June 2011 |
| 6128 | RTP Control Protocol (RTCP) Port for Source-Specific Multicast (SSM) SessionsA. Begen | Proposed Standard | February 2011 |
| 5968 | Guidelines for Extending the RTP Control Protocol (RTCP)J. Ott, C. Perkins | Informational | September 2010 |
| 5764 | Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)D. McGrew, E. Rescorla | Proposed Standard | May 2010 |
| 5763 | Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. Rescorla | Proposed Standard | May 2010 |
| 5762 | RTP and the Datagram Congestion Control Protocol (DCCP)C. Perkins | Proposed Standard | April 2010 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |