| 1341 | MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 1521 | Proposed Standard | June 1992 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 2049 | Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2088 | IMAP4 non-synchronizing literalsJ. Myers · obsoleted by RFC 7888 | Proposed Standard | January 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2231 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore | Proposed Standard | November 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 3490 | Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891 | Proposed Standard | March 2003 |
| 3501 | INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051 | Proposed Standard | March 2003 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 4013 | SASLprep: Stringprep Profile for User Names and PasswordsK. Zeilenga · obsoleted by RFC 7613 | Proposed Standard | March 2005 |
| 4466 | Collected Extensions to IMAP4 ABNFA. Melnikov, C. Daboo | Proposed Standard | April 2006 |
| 4469 | Internet Message Access Protocol (IMAP) CATENATE ExtensionP. Resnick | Proposed Standard | April 2006 |
| 5161 | The IMAP ENABLE ExtensionA. Gulbrandsen, Ed., A. Melnikov, Ed. | Proposed Standard | March 2008 |
| 5198 | Unicode Format for Network InterchangeJ. Klensin, M. Padlipsky | Proposed Standard | March 2008 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5258 | Internet Message Access Protocol version 4 - LIST Command ExtensionsB. Leiba, A. Melnikov | Proposed Standard | June 2008 |
| 5259 | Internet Message Access Protocol - CONVERT ExtensionA. Melnikov, Ed., P. Coates, Ed. | Proposed Standard | July 2008 |
| 5322 | Internet Message FormatP. Resnick, Ed. | Draft Standard | October 2008 |
| 5335 | Internationalized Email HeadersA. Yang, Ed. · obsoleted by RFC 6532 | Experimental | September 2008 |
| 5504 | Downgrading Mechanism for Email Address InternationalizationK. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530 | Experimental | March 2009 |
| 5721 | POP3 Support for UTF-8R. Gellens, C. Newman · obsoleted by RFC 6856 | Experimental | February 2010 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |