Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5732
18 RFCs mentioned in the text of RFC 5732 (Extensible Provisioning Protocol (EPP) Host Mapping)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
952
DoD Internet host table specification
K. Harrenstien, M.K. Stahl, E.J. Feinler
Unknown
October 1985
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1886
DNS Extensions to support IP version 6
S. Thomson, C. Huitema · obsoleted by RFC 3596
Proposed Standard
December 1995
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2781
UTF-16, an encoding of ISO 10646
P. Hoffman, F. Yergeau
Informational
February 2000
2874
DNS Extensions to Support IPv6 Address Aggregation and Renumbering
M. Crawford, C. Huitema
Historic
July 2000
3152
Delegation of IP6.ARPA
R. Bush · obsoleted by RFC 3596
Best Current Practice
August 2001
3490
Internationalizing Domain Names in Applications (IDNA)
P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891
Proposed Standard
March 2003
3596
DNS Extensions to Support IP Version 6
S. Thomson, C. Huitema, V. Ksinant, M. Souissi
Internet Standard
October 2003
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
3732
Extensible Provisioning Protocol (EPP) Host Mapping
S. Hollenbeck · obsoleted by RFC 4932
Proposed Standard
March 2004
4291
IP Version 6 Addressing Architecture
R. Hinden, S. Deering
Draft Standard
February 2006
4930
Extensible Provisioning Protocol (EPP)
S. Hollenbeck · obsoleted by RFC 5730
Draft Standard
May 2007
4932
Extensible Provisioning Protocol (EPP) Host Mapping
S. Hollenbeck · obsoleted by RFC 5732
Draft Standard
May 2007
5730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Internet Standard
August 2009
RFC 5732