Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5721
18 RFCs mentioned in the text of RFC 5721 (POP3 Support for UTF-8)
RFC
Title
Status
Date
1939
Post Office Protocol - Version 3
J. Myers, M. Rose
Internet Standard
May 1996
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2231
MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and Continuations
N. Freed, K. Moore
Proposed Standard
November 1997
2277
IETF Policy on Character Sets and Languages
H. Alvestrand
Best Current Practice
January 1998
2449
POP3 Extension Mechanism
R. Gellens, C. Newman, L. Lundblade
Proposed Standard
November 1998
2595
Using TLS with IMAP, POP3 and ACAP
C. Newman
Proposed Standard
June 1999
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
4013
SASLprep: Stringprep Profile for User Names and Passwords
K. Zeilenga · obsoleted by RFC 7613
Proposed Standard
March 2005
4647
Matching of Language Tags
A. Phillips, Ed., M. Davis, Ed.
Best Current Practice
September 2006
4952
Overview and Framework for Internationalized Email
J. Klensin, Y. Ko · obsoleted by RFC 6530
Informational
July 2007
5034
The Post Office Protocol (POP3) Simple Authentication and Security Layer (SASL) Authentication Mechanism
R. Siemborski, A. Menon-Sen
Proposed Standard
July 2007
5322
Internet Message Format
P. Resnick, Ed.
Draft Standard
October 2008
5335
Internationalized Email Headers
A. Yang, Ed. · obsoleted by RFC 6532
Experimental
September 2008
5504
Downgrading Mechanism for Email Address Internationalization
K. Fujiwara, Ed., Y. Yoneya, Ed. · obsoleted by RFC 6530
Experimental
March 2009
5646
Tags for Identifying Languages
A. Phillips, Ed., M. Davis, Ed.
Best Current Practice
September 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5721