Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5710
13 RFCs mentioned in the text of RFC 5710 (PathErr Message Triggered MPLS and GMPLS LSP Reroutes)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2205
Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
R. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin
Proposed Standard
September 1997
3209
RSVP-TE: Extensions to RSVP for LSP Tunnels
D. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow
Proposed Standard
December 2001
3471
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
L. Berger, Ed.
Proposed Standard
February 2003
3473
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
L. Berger, Ed.
Proposed Standard
February 2003
3477
Signalling Unnumbered Links in Resource ReSerVation Protocol - Traffic Engineering (RSVP-TE)
K. Kompella, Y. Rekhter
Proposed Standard
February 2003
4201
Link Bundling in MPLS Traffic Engineering (TE)
K. Kompella, Y. Rekhter, L. Berger
Proposed Standard
October 2005
4736
Reoptimization of Multiprotocol Label Switching (MPLS) Traffic Engineering (TE) Loosely Routed Label Switched Path (LSP)
JP. Vasseur, Ed., Y. Ikejiri, R. Zhang
Informational
November 2006
4920
Crankback Signaling Extensions for MPLS and GMPLS RSVP-TE
A. Farrel, Ed., A. Satyanarayana, A. Iwata, N. Fujita, G. Ash
Proposed Standard
July 2007
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5711
Node Behavior upon Originating and Receiving Resource Reservation Protocol (RSVP) Path Error Messages
JP. Vasseur, Ed., G. Swallow, I. Minei
Proposed Standard
January 2010
5712
MPLS Traffic Engineering Soft Preemption
M. Meyer, Ed., JP. Vasseur, Ed.
Proposed Standard
January 2010
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5710