| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2141 | URN SyntaxR. Moats · obsoleted by RFC 8141 | Proposed Standard | May 1997 |
| 2392 | Content-ID and Message-ID Uniform Resource LocatorsE. Levinson | Proposed Standard | August 1998 |
| 2648 | A URN Namespace for IETF DocumentsR. Moats | Informational | August 1999 |
| 2976 | The SIP INFO MethodS. Donovan · obsoleted by RFC 6086 | Proposed Standard | October 2000 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3688 | The IETF XML RegistryM. Mealling | Best Current Practice | January 2004 |
| 3725 | Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation Protocol (SIP)J. Rosenberg, J. Peterson, H. Schulzrinne, G. Camarillo | Best Current Practice | April 2004 |
| 3840 | Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. Kyzivat | Proposed Standard | August 2004 |
| 3932 | The IESG and RFC Editor Documents: ProceduresH. Alvestrand · obsoleted by RFC 5742 | Best Current Practice | October 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4240 | Basic Network Media Services with SIPE. Burger, Ed., J. Van Dyke, A. Spitzer | Informational | December 2005 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |