| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1052 | IAB recommendations for the development of Internet network management standardsV.G. Cerf | Unknown | April 1988 |
| 1958 | Architectural Principles of the InternetB. Carpenter, Ed. | Informational | June 1996 |
| 2113 | IP Router Alert OptionD. Katz | Proposed Standard | February 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2439 | BGP Route Flap DampingC. Villamizar, R. Chandra, R. Govindan | Proposed Standard | November 1998 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2711 | IPv6 Router Alert OptionC. Partridge, A. Jackson | Proposed Standard | October 1999 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 3060 | Policy Core Information Model -- Version 1 SpecificationB. Moore, E. Ellesson, J. Strassner, A. Westerinen | Proposed Standard | February 2001 |
| 3084 | COPS Usage for Policy Provisioning (COPS-PR)K. Chan, J. Seligson, D. Durham, S. Gai, K. McCloghrie, S. Herzog, F. Reichmeyer, R. Yavatkar, A. Smith | Historic | March 2001 |
| 3139 | Requirements for Configuration Management of IP-based NetworksL. Sanchez, K. McCloghrie, J. Saperia | Informational | June 2001 |
| 3198 | Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. Waldbusser | Informational | November 2001 |
| 3290 | An Informal Management Model for Diffserv RoutersY. Bernet, S. Blake, D. Grossman, A. Smith | Informational | June 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 3444 | On the Difference between Information Models and Data ModelsA. Pras, J. Schoenwaelder | Informational | January 2003 |
| 3460 | Policy Core Information Model (PCIM) ExtensionsB. Moore, Ed. | Proposed Standard | January 2003 |
| 3535 | Overview of the 2002 IAB Network Management WorkshopJ. Schoenwaelder | Informational | May 2003 |
| 3585 | IPsec Configuration Policy Information ModelJ. Jason, L. Rafalow, E. Vyncke | Proposed Standard | August 2003 |
| 3588 | Diameter Base ProtocolP. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733 | Proposed Standard | September 2003 |
| 3644 | Policy Quality of Service (QoS) Information ModelY. Snir, Y. Ramberg, J. Strassner, R. Cohen, B. Moore | Proposed Standard | November 2003 |
| 3670 | Information Model for Describing Network Device QoS Datapath MechanismsB. Moore, D. Durham, J. Strassner, A. Westerinen, W. Weiss | Proposed Standard | January 2004 |
| 3805 | Printer MIB v2R. Bergman, H. Lewis, I. McDonald | Proposed Standard | June 2004 |
| 4741 | NETCONF Configuration ProtocolR. Enns, Ed. · obsoleted by RFC 6241 | Proposed Standard | December 2006 |
| 5101 | Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow InformationB. Claise, Ed. · obsoleted by RFC 7011 | Proposed Standard | January 2008 |
| 5321 | Simple Mail Transfer ProtocolJ. Klensin | Draft Standard | October 2008 |
| 5424 | The Syslog ProtocolR. Gerhards | Proposed Standard | March 2009 |