rfc.dk

Cited in: RFC 5689

4 RFCs mentioned in the text of RFC 5689 (Extended MKCOL for Web Distributed Authoring and Versioning (WebDAV))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
4791Calendaring Extensions to WebDAV (CalDAV)C. Daboo, B. Desruisseaux, L. DusseaultProposed StandardMarch 2007
4918HTTP Extensions for Web Distributed Authoring and Versioning (WebDAV)L. Dusseault, Ed.Proposed StandardJune 2007