rfc.dk

Cited in: RFC 5672

5 RFCs mentioned in the text of RFC 5672 (RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
4871DomainKeys Identified Mail (DKIM) SignaturesE. Allman, J. Callas, M. Delany, M. Libbey, J. Fenton, M. Thomas · obsoleted by RFC 6376Proposed StandardMay 2007
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008