Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 5667
14 RFCs mentioned in the text of RFC 5667 (Network File System (NFS) Direct Data Placement)
RFC
Title
Status
Date
1094
NFS: Network File System Protocol specification
B. Nowicki
Informational
March 1989
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
1813
NFS Version 3 Protocol Specification
B. Callaghan, B. Pawlowski, P. Staubach
Informational
June 1995
1833
Binding Protocols for ONC RPC Version 2
R. Srinivasan
Proposed Standard
August 1995
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2203
RPCSEC_GSS Protocol Specification
M. Eisler, A. Chiu, L. Ling
Proposed Standard
September 1997
3232
Assigned Numbers: RFC 1700 is Replaced by an On-line Database
J. Reynolds, Ed.
Informational
January 2002
3530
Network File System (NFS) version 4 Protocol
S. Shepler, B. Callaghan, D. Robinson, R. Thurlow, C. Beame, M. Eisler, D. Noveck · obsoleted by RFC 7530
Proposed Standard
April 2003
5040
A Remote Direct Memory Access Protocol Specification
R. Recio, B. Metzler, P. Culley, J. Hilland, D. Garcia
Proposed Standard
October 2007
5041
Direct Data Placement over Reliable Transports
H. Shah, J. Pinkerton, R. Recio, P. Culley
Proposed Standard
October 2007
5531
RPC: Remote Procedure Call Protocol Specification Version 2
R. Thurlow
Draft Standard
May 2009
5661
Network File System (NFS) Version 4 Minor Version 1 Protocol
S. Shepler, Ed., M. Eisler, Ed., D. Noveck, Ed. · obsoleted by RFC 8881
Proposed Standard
January 2010
5666
Remote Direct Memory Access Transport for Remote Procedure Call
T. Talpey, B. Callaghan · obsoleted by RFC 8166
Proposed Standard
January 2010
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
RFC 5667