rfc.dk

Cited in: RFC 5646

21 RFCs mentioned in the text of RFC 5646 (Tags for Identifying Languages)

RFCTitleStatusDate
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2028The Organizations Involved in the IETF Standards ProcessR. Hovey, S. Bradner · obsoleted by RFC 9281Best Current PracticeOctober 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2231MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. MooreProposed StandardNovember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2781UTF-16, an encoding of ISO 10646P. Hoffman, F. YergeauInformationalFebruary 2000
3066Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647Best Current PracticeJanuary 2001
3282Content Language HeadersH. AlvestrandDraft StandardMay 2002
3339Date and Time on the Internet: TimestampsG. Klyne, C. NewmanProposed StandardJuly 2002
3552Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. KorverBest Current PracticeJuly 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
4645Initial Language Subtag RegistryD. EwellInformationalSeptember 2006
4646Tags for Identifying LanguagesA. Phillips, M. Davis · obsoleted by RFC 5646Best Current PracticeSeptember 2006
4647Matching of Language TagsA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2006
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5645Update to the Language Subtag RegistryD. Ewell, Ed.InformationalSeptember 2009