| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3262 | Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3263 | Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3581 | An Extension to the Session Initiation Protocol (SIP) for Symmetric Response RoutingJ. Rosenberg, H. Schulzrinne | Proposed Standard | August 2003 |
| 3840 | Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. Kyzivat | Proposed Standard | August 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3863 | Presence Information Data Format (PIDF)H. Sugano, S. Fujimoto, G. Klyne, A. Bateman, W. Carr, J. Peterson | Proposed Standard | August 2004 |
| 4320 | Actions Addressing Identified Issues with the Session Initiation Protocol's (SIP) Non-INVITE TransactionR. Sparks | Proposed Standard | January 2006 |
| 4347 | Datagram Transport Layer SecurityE. Rescorla, N. Modadugu · obsoleted by RFC 6347 | Historic | April 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 5031 | A Uniform Resource Name (URN) for Emergency and Other Well-Known ServicesH. Schulzrinne | Proposed Standard | January 2008 |
| 5222 | LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. Tschofenig | Proposed Standard | August 2008 |
| 5359 | Session Initiation Protocol Service ExamplesA. Johnston, Ed., R. Sparks, C. Cunningham, S. Donovan, K. Summers | Best Current Practice | October 2008 |
| 5411 | A Hitchhiker's Guide to the Session Initiation Protocol (SIP)J. Rosenberg | Informational | February 2009 |