| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2387 | The MIME Multipart/Related Content-typeE. Levinson | Proposed Standard | August 1998 |
| 2392 | Content-ID and Message-ID Uniform Resource LocatorsE. Levinson | Proposed Standard | August 1998 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 3204 | MIME media types for ISUP and QSIG ObjectsE. Zimmerer, J. Peterson, A. Vemuri, L. Ong, F. Audet, M. Watson, M. Zonoun | Proposed Standard | December 2001 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3459 | Critical Content Multi-purpose Internet Mail Extensions (MIME) ParameterE. Burger | Proposed Standard | January 2003 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |
| 3959 | The Early Session Disposition Type for the Session Initiation Protocol (SIP)G. Camarillo | Proposed Standard | December 2004 |
| 4289 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin | Best Current Practice | December 2005 |
| 4483 | A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed. | Proposed Standard | May 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4662 | A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. Rosenberg | Proposed Standard | August 2006 |
| 5368 | Referring to Multiple Resources in the Session Initiation Protocol (SIP)G. Camarillo, A. Niemi, M. Isomaki, M. Garcia-Martin, H. Khartabil | Proposed Standard | October 2008 |
| 5547 | A Session Description Protocol (SDP) Offer/Answer Mechanism to Enable File TransferM. Garcia-Martin, M. Isomaki, G. Camarillo, S. Loreto, P. Kyzivat | Proposed Standard | May 2009 |