rfc.dk

Cited by: RFC 5617

12 RFCs whose text mentions RFC 5617 (DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)), newest first

RFCTitleStatusDate
8601Message Header Field for Indicating Message Authentication StatusM. KucherawyProposed StandardMay 2019
8553DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node NamesD. CrockerBest Current PracticeMarch 2019
7601Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601Proposed StandardAugust 2015
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7001Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7601Proposed StandardSeptember 2013
6854Update to Internet Message Format to Allow Group Syntax in the "From:" and "Sender:" Header FieldsB. LeibaProposed StandardMarch 2013
6651Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. KucherawyProposed StandardJune 2012
6650Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)J. Falk, M. Kucherawy, Ed.Proposed StandardJune 2012
6591Authentication Failure Reporting Using the Abuse Reporting FormatH. FontanaProposed StandardApril 2012
6541DomainKeys Identified Mail (DKIM) Authorized Third-Party SignaturesM. KucherawyExperimentalFebruary 2012
6377DomainKeys Identified Mail (DKIM) and Mailing ListsM. KucherawyBest Current PracticeSeptember 2011
5863DomainKeys Identified Mail (DKIM) Development, Deployment, and OperationsT. Hansen, E. Siegel, P. Hallam-Baker, D. CrockerInformationalMay 2010