rfc.dk

Cited by: RFC 5598

42 RFCs whose text mentions RFC 5598 (Internet Mail Architecture), newest first

RFCTitleStatusDate
9990Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate ReportingA. Brotman, Ed.Proposed StandardMay 2026
9989Domain-Based Message Authentication, Reporting, and Conformance (DMARC)T. Herr, Ed., J. Levine, Ed.Proposed StandardMay 2026
9228Delivered-To Email Header FieldD. Crocker, Ed.ExperimentalApril 2022
9091Experimental Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Extension for Public Suffix DomainsS. Kitterman, T. Wicinski, Ed. · obsoleted by RFC 9989ExperimentalJuly 2021
9078Reaction: Indicating Summary Reaction to a MessageD. Crocker, R. Signes, N. FreedExperimentalAugust 2021
9057Email Author Header FieldD. CrockerExperimentalJune 2021
8904DNS Whitelist (DNSWL) Email Authentication Method ExtensionA. VeselyInformationalSeptember 2020
8689SMTP Require TLS OptionJ. FentonProposed StandardNovember 2019
8617The Authenticated Received Chain (ARC) ProtocolK. Andersen, B. Long, Ed., S. Blank, Ed., M. Kucherawy, Ed.ExperimentalJuly 2019
8601Message Header Field for Indicating Message Authentication StatusM. KucherawyProposed StandardMay 2019
8494Multicast Email (MULE) over Allied Communications Publication (ACP) 142D. Wilson, A. Melnikov, Ed.InformationalNovember 2018
8098Message Disposition NotificationT. Hansen, Ed., A. Melnikov, Ed.Internet StandardFebruary 2017
7960Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email FlowsF. Martin, Ed., E. Lear, Ed., T. Draegen, Ed., E. Zwicky, Ed., K. Andersen, Ed.InformationalSeptember 2016
7749The "xml2rfc" Version 2 VocabularyJ. Reschke · obsoleted by RFC 7991InformationalFebruary 2016
7672SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)V. Dukhovni, W. HardakerProposed StandardOctober 2015
7601Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601Proposed StandardAugust 2015
7508Securing Header Fields with S/MIMEL. Cailleux, C. BonattiExperimentalApril 2015
7505A "Null MX" No Service Resource Record for Domains That Accept No MailJ. Levine, M. DelanyProposed StandardJune 2015
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7435Opportunistic Security: Some Protection Most of the TimeV. DukhovniInformationalDecember 2014
7293The Require-Recipient-Valid-Since Header Field and SMTP Service ExtensionW. Mills, M. KucherawyProposed StandardJuly 2014
7208Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. KittermanProposed StandardApril 2014
7103Advice for Safe Handling of Malformed MessagesM. Kucherawy, G. Shapiro, N. FreedInformationalJanuary 2014
7073A Reputation Response Set for Email IdentifiersN. Borenstein, M. KucherawyProposed StandardNovember 2013
7070An Architecture for Reputation ReportingN. Borenstein, M. KucherawyProposed StandardNovember 2013
7001Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 7601Proposed StandardSeptember 2013
6710Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. CarlbergProposed StandardAugust 2012
6652Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. KittermanProposed StandardJune 2012
6651Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. KucherawyProposed StandardJune 2012
6650Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)J. Falk, M. Kucherawy, Ed.Proposed StandardJune 2012
6647Email Greylisting: An Applicability Statement for SMTPM. Kucherawy, D. CrockerProposed StandardJune 2012
6591Authentication Failure Reporting Using the Abuse Reporting FormatH. FontanaProposed StandardApril 2012
6541DomainKeys Identified Mail (DKIM) Authorized Third-Party SignaturesM. KucherawyExperimentalFebruary 2012
6531SMTP Extension for Internationalized EmailJ. Yao, W. MaoProposed StandardFebruary 2012
6449Complaint Feedback Loop Operational RecommendationsJ. Falk, Ed.InformationalNovember 2011
6377DomainKeys Identified Mail (DKIM) and Mailing ListsM. KucherawyBest Current PracticeSeptember 2011
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
6186Use of SRV Records for Locating Email Submission/Access ServicesC. DabooProposed StandardMarch 2011
6120Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-AndreProposed StandardMarch 2011
6047iCalendar Message-Based Interoperability Protocol (iMIP)A. Melnikov, Ed.Proposed StandardDecember 2010
5965An Extensible Format for Email Feedback ReportsY. Shafranovich, J. Levine, M. KucherawyProposed StandardAugust 2010
5550The Internet Email to Support Diverse Service Environments (Lemonade) ProfileD. Cridland, Ed., A. Melnikov, Ed., S. Maes, Ed.Proposed StandardAugust 2009